PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 4 matches
PicaJet User Forum Forum Index
Author Message
  Topic: Pictures aren't removed from Camera
Ringo

Replies: 6
Views: 17470

PostForum: Problems and Troubleshooting   Posted: Fri Jan 19, 2007 10:40 am   Subject: Pictures aren't removed from Camera
I downloaded and installed build 477 and it works like a charm.

Thanks guys!
  Topic: Pictures aren't removed from Camera
Ringo

Replies: 6
Views: 17470

PostForum: Problems and Troubleshooting   Posted: Wed Jan 10, 2007 2:56 pm   Subject: Pictures aren't removed from Camera
I only tried Robo import as asked to help you guys in testing.

I don't want to have to buy a card reader just to download my photos. I want to plug my camera in, press a button and have them downl ...
  Topic: Pictures aren't removed from Camera
Ringo

Replies: 6
Views: 17470

PostForum: Problems and Troubleshooting   Posted: Mon Jan 08, 2007 9:49 pm   Subject: Pictures aren't removed from Camera
Hi Wizard,

I downloaded and installed Robo Import to perform the test as you requested. I got a "Error connecting to device" error.

As I said, it works fine with Picajet except that it doesn't ...
  Topic: Pictures aren't removed from Camera
Ringo

Replies: 6
Views: 17470

PostForum: Problems and Troubleshooting   Posted: Wed Jan 03, 2007 7:43 pm   Subject: Pictures aren't removed from Camera
Hi,

I have a Canon IXUS 800IS. I'm trying to use Picajet to transfer my pictures from the camera to my PC. I'm using Free version 2.5 (build 473).

The problem is my pictures aren't being removed ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group