PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Incompatiblity with latest ATI Catalyst 5.3 drivers
Goto page 1, 2  Next
 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
Puma



Joined: 23 Feb 2005
Posts: 5
Location: Phoenix, AZ

PostPosted: Sun Mar 13, 2005 11:12 pm    Post subject: Incompatiblity with latest ATI Catalyst 5.3 drivers Reply with quote

There seems to be something changed with the OpenGL functions in the new Catalyst driver released on 03/09/2005.
After updating the video drivers with the new release PicajetFX failed to load with a "Requires OpenGL 1.1" error. It acted the same in with both versions 3.84 & 3.90.
Operation of the program was restored by reverting back to the previous version.
This was under my Win2000 installation with a Radeon 9800 card.
Back to top
View user's profile Send private message
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Fri Mar 18, 2005 8:59 pm    Post subject: Reply with quote

Same problem here, running on Windows XP.

The Catalyst 5.3 driver introduces OpenGL 2.0, so that maybe the problem. Maybe PicaJet just has problems to correctly recognize the OpenGL version, and so thinks the installed version is not enough.
Back to top
View user's profile Send private message
Alex
PicaJet Team


Joined: 18 Feb 2005
Posts: 340

PostPosted: Sat Mar 19, 2005 8:08 am    Post subject: Reply with quote

Quote:
The Catalyst 5.3 driver introduces OpenGL 2.0, so that maybe the problem. Maybe PicaJet just has problems to correctly recognize the OpenGL version, and so thinks the installed version is not enough.


Please tell, with the new version (395) the same problem?
Back to top
View user's profile Send private message Visit poster's website
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Sat Mar 19, 2005 12:44 pm    Post subject: Reply with quote

Yes, I tried with the new version 395.
The problem is still there.
Back to top
View user's profile Send private message
martin10018



Joined: 21 Feb 2005
Posts: 37

PostPosted: Mon Mar 21, 2005 9:50 am    Post subject: Reply with quote

Rainer wrote:
Yes, I tried with the new version 395.
The problem is still there.


I'm using this drivers also (WinXP SP2) and I don't have any problems. Strange!
Back to top
View user's profile Send private message
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Thu Mar 24, 2005 4:05 pm    Post subject: Reply with quote

I still get this error with 396.

Errormessage is "Need at least OpenGL version 1.1".
After clicking "ok" on this message, I get another error message:
"Access violation at 00877758 in module 'PicaJet.exe'. Read of address 00000008."

My OS is Windows XP Home edition, SP2. German localization.
I have the Ati Catalyst 5.3 driver installed, devicemanager lists the graphic driver as version 6.14.10.6517.

I hoped the new version would fix that problem, but it isn't.
Hm, maybe I switch to an older version of drivers, but I would hate to do that.
Back to top
View user's profile Send private message
Chris
Guest





PostPosted: Wed Mar 30, 2005 10:54 am    Post subject: Reply with quote

I too have this problem.

WinXP Pro SP2
ATI Catalyst 5.3 (ATI Radeon 9800 XT 256MB)
PicaJet FX 2.4 397.exe
Back to top
charles



Joined: 27 Feb 2005
Posts: 36
Location: USA

PostPosted: Wed Mar 30, 2005 3:57 pm    Post subject: Reply with quote

I let Windows Update (WinXP) install the newer ATI drivers and it totally annhilated operation of my graphics card (Raedon 9800 Pro). I spent an entire evening trying to undo the damage - I had to repeatedly reboot to restore visibility on my monitor (the screen would become un-coordinated raster lines if I altered parts of the ATI configuration gui), and I tried about 12 different cycles of download / uninstall / reinstall with different driver variants.

Eventually I got things working again by using an ATI "Full Uninstaller" utility and installing old drivers. Hardware manager says I am using driver version 6.14.10.6497, I think I installed it using the 4.12 Catalyst installers from Dec 2004.

Anyway, the old drivers are working fine with me (no problems with HalfLife 2, for example), and the new drivers screwed up *everything* on my machine. I'd just stay away from the new ATI driver (trying to install using a stand-alone installer from ATI did not work either). Maybe ATI has fixed the problem since then (Feb 10), but my philosophy now is if my hardware is working fine, I'm not touching the driver.

BTW, what are the new drivers supposed to provide in terms of new functionality?
Back to top
View user's profile Send private message
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Wed Mar 30, 2005 11:02 pm    Post subject: Reply with quote

charles wrote:

BTW, what are the new drivers supposed to provide in terms of new functionality?

As with every driver update, it fixes problems with some apps/games and better performance for others.
And the same question as always: Do you really need it? Wink
Back to top
View user's profile Send private message
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Tue Apr 05, 2005 5:56 pm    Post subject: Reply with quote

With Build 401, I still get this error with Catalyst 5.3... Crying or Very sad
Back to top
View user's profile Send private message
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Tue Apr 05, 2005 6:30 pm    Post subject: Reply with quote

I just reverted back to Catalyst 5.2.
If I knew what I was missing, I would have gone back a lot earlier.
New version really looks great! Smile
Back to top
View user's profile Send private message
Mark
Guest





PostPosted: Sun Apr 10, 2005 1:50 pm    Post subject: ATI Catalyst 5.4 Has been released Reply with quote

ATI Catalyst 5.4
http://www.osnn.net/comments.php?shownews=11941
Back to top
Puma



Joined: 23 Feb 2005
Posts: 5
Location: Phoenix, AZ

PostPosted: Mon Apr 11, 2005 1:50 am    Post subject: Reply with quote

Unfortunately it still does not work. Just tried the new 5.4 Catalyst and promptly fell over with the same "at least OpenGL1.1" as before followed by the memory violation.
Now rolled back to driver 6.14.10.6505.
Back to top
View user's profile Send private message
Wizard
PicaJet Team


Joined: 19 Feb 2005
Posts: 296

PostPosted: Tue Apr 12, 2005 8:14 am    Post subject: Reply with quote

Seems the problems with ATI Catalyst 5.3/5.4 occurs only with ATI Radeon 9800. If anyone have the same problems with another ATI vdeocard model please send us the system info at support <>
picajet.com.

Please don't forget to include:
- Windows Version
- Service Pack Number
- ATI Radeon Model
- ATI Catalyst Version

If anyone don't have the problems with ATi Radeon 9800/Catalyst 5.3/5.4 please also contact us.

Thanks in advance.
Back to top
View user's profile Send private message Visit poster's website
gcoupe



Joined: 17 Mar 2005
Posts: 24
Location: The Netherlands

PostPosted: Tue Apr 12, 2005 5:45 pm    Post subject: Reply with quote

Sorry, Wizard, I'm getting problems with the latest ATI Catalyst drivers as well. I'll send an email.
_________________
Geoff Coupe
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group