PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

import problem

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
sadbttru



Joined: 12 May 2006
Posts: 2

PostPosted: Fri May 12, 2006 9:10 pm    Post subject: import problem Reply with quote

hello!

i just installed picajet to try and on a majority of my photos (imported from kodak easy shre) there is only part of the photo showing?

the rest is gray?

any help would be appreciated

thanks
Back to top
View user's profile Send private message
Wizard
PicaJet Team


Joined: 19 Feb 2005
Posts: 296

PostPosted: Sat May 13, 2006 8:02 am    Post subject: Re: import problem Reply with quote

sadbttru wrote:
hello!

i just installed picajet to try and on a majority of my photos (imported from kodak easy shre) there is only part of the photo showing?

the rest is gray?

any help would be appreciated

thanks


Please send us a screeshot describing the problem.
Also please check that you have installed the driver for your videocard: NVidia ForceWare, Detonator, ATI Catalyst, etc...

This problems might occurs with standard (very slow) Windows Video Driver.
Back to top
View user's profile Send private message Visit poster's website
sadbttru



Joined: 12 May 2006
Posts: 2

PostPosted: Sat May 13, 2006 1:15 pm    Post subject: Reply with quote

ok but where do i post the image?

i have a PIV 2.4 512 rdram
ati x800xl 256 with latest drivers
Back to top
View user's profile Send private message
Wizard
PicaJet Team


Joined: 19 Feb 2005
Posts: 296

PostPosted: Sat May 13, 2006 1:42 pm    Post subject: Reply with quote

sadbttru wrote:
ok but where do i post the image?

i have a PIV 2.4 512 rdram
ati x800xl 256 with latest drivers


Please send to support at picajet dot com.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group