PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

More video/movie thumbnail woes

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
lanmat



Joined: 09 Mar 2005
Posts: 12

PostPosted: Mon May 29, 2006 4:15 am    Post subject: More video/movie thumbnail woes Reply with quote

I can't get any MJPEG videos that I import to show their first frame as the thumbnail. It was working last time I organized my collection a month ago (hadn't changed versions). So I updated to 2.5.0-451 and still a whole bunch of black thumbnailed videos.

Could it be a codec problem? I read somewhere else in the forum that you can take a 'snapshot'? I don't see how I can do that, other than taking a window capture, and even then I don't see any options for specifying a video's thumbnail (like a certain frame #). Version 444 was supposed to "fix" working with videos by grabbing the first frame upon import, but it seems to me like something got changed since I was using Picajet a month ago and I can't imagine what since all the videos play just fine.

Matt
Back to top
View user's profile Send private message
Wizard
PicaJet Team


Joined: 19 Feb 2005
Posts: 296

PostPosted: Wed May 31, 2006 5:06 am    Post subject: Re: More video/movie thumbnail woes Reply with quote

It will be fixed on the next PJ build.
Back to top
View user's profile Send private message Visit poster's website
Alex
PicaJet Team


Joined: 18 Feb 2005
Posts: 340

PostPosted: Wed May 31, 2006 6:03 am    Post subject: Reply with quote

Preferable codec also must be installed in the system for these videos.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group