PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems with Flickr Uploader

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
julian_jj



Joined: 16 Jun 2006
Posts: 2

PostPosted: Fri Jun 16, 2006 5:41 am    Post subject: Problems with Flickr Uploader Reply with quote

i'm using build 451 and flickr uploader 1.1.0.44.

When i launch the uploader, it just stays "Connecting to flickr... " forever and the status bar displays: "loading tag list...". I have around 2500 tags in flickr.

Since it never finishes loading the tags, i just press the "Cancel" button. Then it displays the "Login" button and a message above it that reads: "PicaJet Flickr Uploader requires your authentication before it can upload photos to Flickr".

Then i press the "Login" button and a beep sounds and a dialog is open that says: "HTTP component is busy." with a title of Picajet and an OK button.

I press the OK button and the dialog goes but the uploader screen now has a "Connecting to flickr..." message above a "Cancel" button and the status shows "Connecting to flickr...".

I press the "Cancel" button and suddenly i'm in step two of the uploader. All my tags seems to be in the "Add existing tags" list of checkboxes (from 17mile to zoo).

Everything looks normal here except that on the 3rd step, the sets page, the "Or add to an existing one" checkbox is disabled and no sets are shown on the list below.

Once i'm ready to upload, i press the "Upload" button and it goes through the upload process just fine. At the end it says that the "Upload completed successfully" but when i press the OK button, a get an error dialog box that says "99=Insufficient permissions. Method requires write privileges; none granted." At the same time i'm taken to the flickr site and none of the photos are there in my album.

This same set up used to work fine a few months ago but at some point it got broke. Any suggestions?

Thanks!
Back to top
View user's profile Send private message
Wizard
PicaJet Team


Joined: 19 Feb 2005
Posts: 296

PostPosted: Tue Jun 20, 2006 11:59 am    Post subject: Re: Problems with Flickr Uploader Reply with quote

Could you please try the new 1.0.0.45 Flickr Uploader version (1.1 MB):
http://www.picajet.com/download/plugins/FlickrUploader.exe

This version also includes the ability to export camera lens information as Flickr tags. Canon and Nikon cameras supported.
Back to top
View user's profile Send private message Visit poster's website
julian_jj



Joined: 16 Jun 2006
Posts: 2

PostPosted: Thu Jun 22, 2006 9:13 pm    Post subject: Reply with quote

It works now. Thanks for fixing it
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group