PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Details, dates & captions are not shown in thumbnail vie

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
Cantello



Joined: 26 Jul 2006
Posts: 4
Location: Lyon, France

PostPosted: Wed Jul 26, 2006 10:01 pm    Post subject: Details, dates & captions are not shown in thumbnail vie Reply with quote

When I have my photos displayed as thumbnails with the extra lines below to show dates, ratings and captions, these items are not displayed, just empty lines are shown.

This looks like this:



Any ideas what could cause this?

Thanks,
Helge.
Back to top
View user's profile Send private message
kasper_dk



Joined: 23 Jun 2006
Posts: 35
Location: Denmark

PostPosted: Thu Jul 27, 2006 6:34 am    Post subject: Re: Details, dates & captions are not shown in thumbnail Reply with quote

Cantello wrote:
When I have my photos displayed as thumbnails with the extra lines below to show dates, ratings and captions, these items are not displayed, just empty lines are shown.


I experience the same problem with the new build! But sorry, no clues of what is wrong...

/Kasper
Back to top
View user's profile Send private message
Wizard
PicaJet Team


Joined: 19 Feb 2005
Posts: 296

PostPosted: Sat Aug 12, 2006 4:33 pm    Post subject: Re: Details, dates & captions are not shown in thumbnail Reply with quote

Cantello wrote:
When I have my photos displayed as thumbnails with the extra lines below to show dates, ratings and captions, these items are not displayed, just empty lines are shown.

This looks like this:



Any ideas what could cause this?

Thanks,
Helge.


It is a problem because of standard Microsoft videocard driver. Please update your videocard driver from card manufacturer page: ati.com, nvidia.com, etc...
Back to top
View user's profile Send private message Visit poster's website
The Manager



Joined: 14 Sep 2006
Posts: 12

PostPosted: Thu Sep 14, 2006 2:53 pm    Post subject: Reply with quote

I down loaded the latest SiS M760GX Videocard Drivers for my ASUS Notebook and I am still getting this problem.

Thanks.
Back to top
View user's profile Send private message
Cantello



Joined: 26 Jul 2006
Posts: 4
Location: Lyon, France

PostPosted: Thu Sep 14, 2006 2:57 pm    Post subject: Reply with quote

After I downloaded the latest Ati drivers (and a re-install), the problem went away. Only now I have flickering on my screen, which is rather annoying, but this also happens in other applications, mostly video playback, I guess.

In the meantime I have also registered PicaJet in the hope that this speeds up PJ 3.0... Smile
Back to top
View user's profile Send private message
The Manager



Joined: 14 Sep 2006
Posts: 12

PostPosted: Sun Sep 24, 2006 4:21 pm    Post subject: Reply with quote

Still not working.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group