PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Icon changes problem

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
Bargo



Joined: 19 May 2007
Posts: 2

PostPosted: Sat May 19, 2007 10:34 am    Post subject: Icon changes problem Reply with quote

HI,

I'm a new user To Picajet FX...switched over from another packet that became to 'bloathed' with stuff.

I have a strange problem with assigning icons to my categories. When I edit my icons (and use an image from my collection) everything works ok...untill I close and re-open picajet. Then some of the icons have taken over the image from other icons. (so I get 5 categories with the same image...most of the time the last image that I used). anybody else that has this problem?
Am I doing something wrong?
Back to top
View user's profile Send private message
Kalain



Joined: 23 May 2005
Posts: 30

PostPosted: Sat May 19, 2007 12:41 pm    Post subject: Re: Icon changes problem Reply with quote

Bargo wrote:
HI,

I'm a new user To Picajet FX...switched over from another packet that became to 'bloathed' with stuff.


I'm curious, which one was it ?

Quote:

I have a strange problem with assigning icons to my categories. When I edit my icons (and use an image from my collection) everything works ok...untill I close and re-open picajet. Then some of the icons have taken over the image from other icons. (so I get 5 categories with the same image...most of the time the last image that I used). anybody else that has this problem?
Am I doing something wrong?


The latest version for download is 2.5 484 (even if web site says 2.5 480 from 27March).
Do you use this last version 2.5 484?

Alain
Back to top
View user's profile Send private message
Bargo



Joined: 19 May 2007
Posts: 2

PostPosted: Sat May 19, 2007 4:19 pm    Post subject: Reply with quote

It was Adobe Photoshop elements 5 (used to be Photoshop Album)



Yep, I'm using the lastest version. (484)


this is a screenshot. http://www.prijsbeest.be/usershot.jpg
As you can see, some of the icons are duplicates. (although I made different ones for all the categories). It happens after I have closed down picajet and re-open it. There doesn't seem to be any pattern in it. And after it happens..they stay like that (so it's not that every time I open the application, they change again)
[/img]
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group