PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Picajet crashes after installation

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
kanman168
Guest





PostPosted: Mon Sep 26, 2005 7:02 am    Post subject: Picajet crashes after installation Reply with quote

Picajet FX keeps crashing and rebooting my pc every time I launch the program. Sometimes it opens ok but crashes immediately after I try to add files. Other times I get the error message that it can't initialize the import function. I've asked Picajet support for help and they recommended I update my nVidia GeForce drivers which I did, but I still have the same problems. Have any other users experienced similiar problems? Any recommendations on fixing the problem?
Back to top
Ohip



Joined: 28 Sep 2005
Posts: 2

PostPosted: Wed Sep 28, 2005 3:59 am    Post subject: Problems Reply with quote

I had a display issue with Picajet on my laptop.. and was recommended to update my display drivers..Which I had already done.

What I found actually fixed it was to use the original Drivers created for the card... worth a try.
_________________
David
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
kanman168
Guest





PostPosted: Wed Sep 28, 2005 8:54 am    Post subject: one problem fixed, now another... Reply with quote

I solved the Picajet "crash" problem with a trick I found in the Announcements forum. I started it from the command line with the "reset" option and the application opened up fine and did not crash. However, it's very slow in performing simple operations like scrolling and selecting categories. I saw another thread where someone said that turning off "detailed image info" helped improve performance. However, I can't find that option anywhere in the menus. Can someone point me to where that is or offer some other suggestions for improving performance. Thanks in advance.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group