PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No thumbnails for my videos

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
martin10018



Joined: 21 Feb 2005
Posts: 37

PostPosted: Sat Jul 16, 2005 10:44 am    Post subject: No thumbnails for my videos Reply with quote

PicaJet does not show thumbnails for the videos from my camera. The videos are AVIs with MJPEG compression. The video player has no problems with them.

Explorer shows the thumbnails without any problems.
Back to top
View user's profile Send private message
Alex
PicaJet Team


Joined: 18 Feb 2005
Posts: 340

PostPosted: Sat Jul 16, 2005 11:59 am    Post subject: Reply with quote

You must have set thumbnail manually. Go to player, choose any frame and click on "snapshot".
Back to top
View user's profile Send private message Visit poster's website
martin10018



Joined: 21 Feb 2005
Posts: 37

PostPosted: Fri Aug 19, 2005 1:50 pm    Post subject: Reply with quote

Could you please change that in a future version. Since I have got around 120 short videos clips from the first half of 2005 this would be a tedious task. Automatic reading of the video's first frame would be better IMHO.
Back to top
View user's profile Send private message
Rainer



Joined: 21 Feb 2005
Posts: 16
Location: Germany

PostPosted: Sun Aug 21, 2005 12:07 pm    Post subject: Reply with quote

Or maybe even better would be an option to choose what frame should be used as snapshot automatically (Some videos start with a black frames)

So there would be an option in the options screen to choose a framenumber, and Picajet takes that frame in each video as Snapshot upon importing.
Back to top
View user's profile Send private message
brody



Joined: 16 Aug 2005
Posts: 9
Location: Germany

PostPosted: Tue Aug 23, 2005 1:26 pm    Post subject: Reply with quote

Rainer wrote:
Or maybe even better would be an option to choose what frame should be used as snapshot automatically (Some videos start with a black frames)

So there would be an option in the options screen to choose a framenumber, and Picajet takes that frame in each video as Snapshot upon importing.


Two remarks:
1)Generally a good idea, if you've a lot of video clips. The option should have the possibility to switch it of, because while all photos have automatically a thumb, I can find my videos without problems; assign a thumb and correct the date, which mostly is set to import date, not creation date.
2)The manual addition of a snapshot should be continued inside the program.
Back to top
View user's profile Send private message
PicHunter



Joined: 05 Oct 2005
Posts: 20

PostPosted: Wed Oct 05, 2005 3:28 am    Post subject: Reply with quote

Alex wrote:
You must have set thumbnail manually. Go to player, choose any frame and click on "snapshot".


And nothing happens.
Back to top
View user's profile Send private message
lolo75
Guest





PostPosted: Wed Oct 05, 2005 7:39 am    Post subject: Reply with quote

And nothing happens.[/quote]

Nothing happens with divx codec.
Back to top
Guest






PostPosted: Wed Oct 05, 2005 12:59 pm    Post subject: Reply with quote

Ah, that's good then. Nobody uses divx anyway.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group