PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Image description export to incorrect EXIF field

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
lanmat



Joined: 09 Mar 2005
Posts: 12

PostPosted: Thu Jan 12, 2006 6:39 pm    Post subject: Image description export to incorrect EXIF field Reply with quote

I'm trying to coordinate the captions written in picajet and an auto-captioning feature from an online sharing software. It first looks at the EXIF image description field, but mostly finds "ASCII" there. I double checked what Picajet was doing and it's putting the caption into the user comment field. Is there a way to change it such that the description actually goes into the EXIF image description field? (perhaps this is a bug and not a feature request, but whatever)
Back to top
View user's profile Send private message
lanmat



Joined: 09 Mar 2005
Posts: 12

PostPosted: Sun Feb 26, 2006 5:08 am    Post subject: Reply with quote

Another instance of the image caption being in the wrong place is I had written a bunch of captions, written them to the IPTC and EXIF fields (located in the description and user comment, respectively). I then altered the 'date taken' and all other relavent dates with a 3rd party software, then had to delete and re-import the pictures from the picajet database to update the correct date. However, all the picajet 'captions' were blank. I then looked at the metadata and indeed, the information in the 'image description' was blank since the caption I wrote is located in the user comment (EXIF) and description (IPTC). Is there a way to autofill the EXIF image desciription from the IPTC description or the EXIF user comment?

*edit*:
Ah, found a setting in the options that specifies to copy EXIF description during import. The description still isn't in the correct place for my tastes, but at least I can see my original captions in Picajet again after deleting and reimporting.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group