PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Still problems under Vista

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
n_jepson



Joined: 08 Feb 2007
Posts: 3

PostPosted: Fri May 25, 2007 5:27 am    Post subject: Still problems under Vista Reply with quote

With RoboFolder Installed under Vista ;

If I use the right click within a folder to perform and action (such as delete) Windows explorer hangs and needs to be restarted.

Un-install RoboFolder and all is fine again.

I've tried the latest version available for download by the same problem exists. I also tried this without shell intergration and the same problem exist.

Can you please advise if this is being looked into ?

Many thanks
Back to top
View user's profile Send private message
Alex
PicaJet Team


Joined: 18 Feb 2005
Posts: 340

PostPosted: Mon May 28, 2007 6:26 am    Post subject: Reply with quote

Could you please try this version:
http://www.picajet.com/download/RoboFolderInstall_70.exe
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group