PicaJet Forum has been moved to daminion.net/forum!
PicaJet User Forum Forum Index PicaJet User Forum
PicaJet - Digital Photo Management Software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error opening Picajet after months of use

 
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting
View previous topic :: View next topic  
Author Message
dandic



Joined: 03 Sep 2007
Posts: 1

PostPosted: Mon Sep 03, 2007 10:20 am    Post subject: Error opening Picajet after months of use Reply with quote

Hi,
first, sorry for my English. Ok, the problem I have is that Picajet crash with an error when I try to view the Thumb of some phots of my album. It's all ok with athers album. So now everytime I start picajet an error occured.
I've tried to:

-Remove registry keys
-Delete c_* files
-Reinstall Picajet
-Repair database
- Install last version (free or FX)

I've not found any solution. When I try to create an album with other software (Acdsee...) I've no trouble.
I've 10K photos and a lot of categories.

The error is:

Version :2.5.0.495

Module: Main Module

Message : Could not convert variant of type (Null) into type (Integer)

Parameters

Crawling: Undefined

Initialize DB : True

Searching: False

Importing: False

Generating: True

Viewer mode : Thumbnails





Stack list, generated 02/09/2007 13.46.17

[004149B5] Variants.VarCastError (Line 455, "Variants.pas" + 1) + $4E

[004046A6] System.@HandleFinally + $2A

[004163AB] Variants._VarToInteger (Line 1207, "Variants.pas" + 7) + $8

[007DFC49] AMThumbGenerator.TThumbGenerator.Generate (Line 1061, "AMThumbGenerator.pas" + 30) + $31

[008FC3FC] AMViewer.TGenerateThumbThread.Execute (Line 17224, "AMViewer.pas" + 95) + $1B

[0042FD46] Classes.ThreadProc (Line 9008, "Classes.pas" + 7) + $5

[0040288D] System.@FreeMem + $5

[00404DA0] System.ThreadWrapper + $28

------------------------------------

Active Controls hiearchy:

""

"AMThumbs"

"AMMainContainer"

"MainForm"

------------------------------------

System : Windows Vista Workstation, Version: 6.0, Build: 1770, ""

Processor: Intel, P6 (Model 14), 2000 MHz MMX

Display : 1440x900 pixels, 32 bpp

------------------------------------

A1: 264

A2: 10589

A3: 1

A4: DABCDEFGHIJKLMNOPQRSTUVW

A5: 81

A6: 4

A7: 6

A8: 0

A9: 0

B1: 1

B2: 0

B3: 0

Video card parameters

---------------------

Renderer :GeForce Go 7600/PCI/SSE2

Vendor :NVIDIA Corporation

Acceleration : Installable Client Driver

Version :2.1.0

Hardware (de)compression : True

Max Texture size: 4096

Total errors: 1


Can you help me?
Thanks, Dani
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PicaJet User Forum Forum Index -> Problems and Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group