PicaJet へようこそ！

PicaJet はシンプルで多彩な機能をそなえ、豊富な特色と大いなるインパクトを与える “small touches” を多数そろえたパワフルなフォトアルバムを提供しています。

現実世界の多様性のようにシンプルで 直感的なフォトアルバムソフトは長い間待ち望まれてきました。これを受けて、私どもは解決に向けて乗り出したのです。その結果がこのPicaJet、本棚のように直接的でシンプルでありながら、デジタル技術から期待される機能をすべてそなえたデジタルフォトアルバムソフトです!

PicaJet では、デジタルカメラやスキャナ、イメージファイルから、イメージをすばやく簡単にインポートすることができます。さらにイメージを管理、表示、印刷し、人生の大切な思い出を共有することができます。

COPYRIGHT c 2000-2005 PICAJET.COM. ALL RIGHT RESERVED


機能

便利なカタログ機能

- 簡単な操作で、カテゴリを追加し、デジタルイメージをレートすることができます。

- 簡単な操作で、複数のイメージの名前を変更できます。

イメージ修正

- 複数のイメージを同時に編集できます。

- 変更は元のファイルに適用されることはありません。いつでも元のイメージに戻ることができるのです！変更はすべてイメージのコピーに適用され、印刷、メール、保存、コピーができます。

表示

- ダイナミックにサムネイルのサイズ変更ができます。

- ダイナミックにプロパティをサムネイルに追加できます。 ( EXIFを含みます!).

- どんなイメージもダイナミックにズームイン、ズームアウトできます!

- スライドショーのようにイメージを表示できます。

迅速なインポート

- 10の便利なテクニック によって、デジタルカメラからすばやく簡単にイメージをインポートできます。

- 革新的なプロセスによって、通常よりもはるかにすばやくイメージをスキャンできます。

インターフェース

- ユーザ インターフェース “スキン”によってプログラムをカスタマイズできます! (複数ご用意しています!)

質を落とすことなく、イメージのスペースを減らせます

- 特殊な機能により、質をほとんど落とすことなく、デジタルイメージのサイズを減らすことができます。

パワフルな検索機能

- "検索条件" バーを使用して、イメージを日付、レート、場所などで分類することができます。イメージやイメージのグループを位置づけるのにも結果を使用できます。

- どんな基準のイメージ分類もワンクリックで可能です。.

- お好きな基準でイメージを検索します! (EXIF フィールドを含みます!)

共有

- お気に入りのイメージをマウスクリックひとつで友達に送信できます。

- お気に入りのイメージをたちまちデスクトップの壁紙に変えてしまいます!

- “ダイナミック編集” を使用してイメージをコピーします。.

印刷

- デジタルイメージアルバムから直接イメージを印刷できます。

お客様のご意見をお待ちしています…

- PicaJet の斬新な使用方法や、プログラムの使い心地に関するメールをお待ちしております。


ライセンス

使用と配布に関するライセンス

  • PicaJet のすべての著作権はPicaJet.com Ltd に 独占的に属します。

  • 30 日間の評価期間中はどなたでも本ソフトウェアをご使用になれます。30日間の評価期間後もPicaJet を継続してご使用を希望される場合は、登録の必要があります。

  • 登録後、ユーザはPicaJet の使用の包括的なライセンスを受けることができます。.

  • 登録済みソフトウェアは貸出し、リースすることはできませんが、本ライセンスの条件の合意に基づいた上で永久的な譲渡が可能です。

  • PicaJet は "そのまま" 配布されています。いかなる明示的・暗黙的保証もありません。ユーザ自身の責任において使用するものとします。PicaJet テクノロジーは本ソフトウェアの使用、誤使用におけるデータの消失、破損、利益の損失、その他いかなる損失にも責任を負いません。

  • 本契約における条件以外における、ライセンス済みプログラム、またはいかなるライセンス済みプログラムのサブセットの使用、コピー、エミュレート、複製、貸し出し、リース、販売、構成変更、逆コンパイル、逆アセンブル、リバースエンジニアリング、譲渡も禁止されています。いかなる不正な使用も、本ライセンスの即時かつ自動的終了となり、刑事/民事起訴となる可能性があります。

  • 明示的でないすべての権利は PicaJet テクノロジーによって制限されています。

  • PicaJet のインストールと使用はこれらの条項と本ライセンスの条件の合意に基づくものとします。

  • 本ライセンスの条件に同意されない場合は、ストレージデバイスからのPicaJet ファイルの削除と、製品の使用の中止が必要です。


PicaJet の起動

PicaJetの起動:

デスクトップ上の [image] PicaJet のアイコンをクリックします。

または

スタートメニューから、プログラムを選択します - [image] PicaJet


ホットキーの使用

キーボードのショートカットをご利用になることをお勧めします。作業スピードと利便性を高めます。

一般的なキーボードのショートカット

コマンド | キーボード ショートカット
画像の追加 |
カメラから | Ctrl + 1
ファイル、フォルダから | Ctrl + 2
CD/DVDから | Ctrl + 3
スキャナから | Ctrl + 4
...へ送る |
フォルダ | Shift + F
電子メール | Shift + E
名前の変更 | F2
画像の説明 | Ctrl + D
レート設定 | 0, 1, 2, 3, 4, 5
印刷 | Ctrl + P
ファイルのプロパティ | Alt + Enter
終了 | Ctrl + Q
ズーム |
ズームイン | Num -
ズームアウト | Num +
フルスクリーン | F
パネルを表示/隠す | Tab or F4
移動 |
戻る | Alt + Left Key
次へ | Alt + Right Key
エクスプローラで表示 | Ctrl + Enter
オプション | Ctrl + O

編集に使用するキーボードのショートカット

コマンド | キーボード ショートカット
サイズ変更 | Ctrl + R
変換 (ファイル フォーマット) | Ctrl + F
EXIF/IPTC 更新 | Ctrl + E
クイック 編集 |
左に回転 | "<" or ","
右に回転 | ">" or "."
明るさ/蛍光 | B
自動修正 | A
クイック編集バーを表示/隠す | Q

キーボードのこんなショートカットも使用できます:

- Ctrl + マウス ドラッグ イメージのズームイン/ズームアウト(ビューワモード)

- Ctrl + マウス ホイール サムネイルのズームイン/ズームアウト(サムネイルモード)

- Alt + クリック カテゴリーを削除

- Ctrl +クリック 複数のカテゴリーを複数のイメージに同時に指定

- Shift + クリック “カテゴリー” パネルでカテゴリーを素早く選択

?


ヘルプの使用

ヘルプで情報を探すには:

  • ヘルプ メニューから、コンテンツ&インデックスをクリック、またはF1を押します。

  • 左のパネルが表示されない場合は、目次、キーワード、検索をクリックします。

  • ヘルプ ウィンドウでは下記のようになります:

クリック: | 内容:
目次 | オンラインヘルプの目次が表示されます。ブックをクリックしてトピックにリンクしているページを表示します。ページをクリックすると右パネルに関連するトピックが表示されます。
キーワード | 特定の単語や文の検索するか、キーワードの一覧から選択します。キーワードをクリックすると右パネルに関連するトピックが表示されます。
検索 | 単語や文をトピックの目次に位置づけます。単語や文をテキストフィールドに入力し、ENTERを押し、一覧からトピックを選択します。


システム必要要件

ハードウェア

ハードウェア最低必要要件:

CPU: | Pentium II またはそれ以上
3D アクセラレータ: | 推奨
メモリ: | 128MB またはそれ以上
ディスク空き容量: | 60MB

ソフトウェア

ソフトウェア最低必要要件:

オペレーティング システム:

WindowsR 98 (Second Edition for non-English operating systems), ME, NT 4.0 サービスパック 6, 2000, XP


メイン ウィンドウ

PicaJet はフレキシブルでカスタマイズ可能なインターフェースを備えています。デフォルトで設定されたメイン ウィンドウのパネル位置を下の画面で確認できます。これはマネージバーを使用して、簡単に変更することができます。


PicaJet のカスタマイズ

PicaJet のカスタマイズはとても簡単で便利です。多くの場合メインメニューを使用せずにカスタマイズできます。

ツールパネルとクイック編集バー

ツールパネルとクイック編集バーはメインウィンドウの下部にあります。上部のワークスペースを上下にドラッグして、サイズやボタンの種類と同様に、高さも変更できます。

日付で検索 (時系列)

下の画像で表示されている方法: 月(左)または日(右)別のグループ化 を使用して、日付による正確なグループ化（日付で検索）を行うことができます。

マネージ バー

マネージバーはウィンドウの右上にあります。3つのマネージバーセクションのうちの1つをクリックするとスクリーン上の対応するパネルを表示/非表示 にできます。(デフォルトでは左が "カテゴリ", 右が"検索条件" です。)
中央 (Таb キー) をクリックすると、この操作を両方のパネルに一度に適用できます。同様の操作をメインメニューの ウィンドウ/カテゴリ、ウィンドウ/検索条件 でも行うことができます。

プロパティ ウィンドウ

スクリーン上で "プロパティ" ウィンドウを自由に移動したり、"カテゴリ" や"検索条件" パネルと合体させることができます。

?

サムネイルのダイナミックなサイズ変更

アクティブなエリアを使用してサムネイルのサイズ変更を行うことができます。 Ctrl + マウスホイール ショートカットを使用するか、Num+ や Num- キーを使用してサイズ変更ができます。

  イメージ プロパティの表示/非表示

それぞれの下の列の中央にはイメージのプロパティを表示/非表示 するアクティブなエリアがあります(下の画像参照)。全詳細をカスタマイズできます。プロパティ表示ウィンドウを開きます(プロパティ列を右クリックするか、メインメニューのウィンドウ/プロパティの表示 から開きます)。

表示されるウィンドウで選択したプロパティを追加・削除・移動できます。円卓下プロパティ設定は今後の使用のために保存されます (保存/ロードボタン "..." はウィンドウキャプション上の “閉じる” ボタンの左にあります)。

ステータス バー

必要なイメージのプロパティをステータスバーに表示できます。これを行うには、プロパティ上で右クリックし、選択したプロパティに代わる必要なアイテムを選択します。

ワークスペースの最大化

メインメニューは使用しないと前述しましたが、ワークスペースの最大化ではメインメニューを使用します。ステータスバーをカスタマイズして、メインメニュー：ウィンドウ／ヘッダーバー ウィンドウ／ステータスバー からパネルをすばやく表示します。

?


カテゴリの操作

カテゴリは検索を簡単にするために用意されています。必要なイメージやグループをすばやく検索でき、印刷、電子メール、編集、スライドショーの作成のためのイメージを選択できます。

デフォルトでは、カテゴリパネルはワークスペースの左側にありますが、右側に移動させたり、マネージバーを使用するかメインメニューから ウィンドウ > カテゴリ を選択して非表示にすることもできます。

イメージがフォルダにすでに分類されている場合は、これらのフォルダにそって自動的にカテゴリを作成することができます。ファイルおよびフォルダからイメージを追加" ウィンドウで "フォルダ名からカテゴリを作成" を選択します。

カテゴリの作成

カテゴリの指定

イメージからカテゴリを削除

カテゴリを使用してイメージを選択

さまざまな方法でカテゴリをイメージに指定できます。

カテゴリの作成

必要なカテゴリがなければ、作成してしまいましょう。次のいずれかの方法から行うことができます :

  • "カテゴリ" パネルのヘッディングを左クリックします:

  • カテゴリをどれでも右クリックします。 ドロップダウンメニューから "新規..." または"新規サブカテゴリ..." を選択します。

  • Ins キーを押して選択したカテゴリの下に、新しいカテゴリを追加します。または、Alt + Ins ショートカットを使用して新しいサブカテゴリを選択したカテゴリに追加します。

カテゴリを再整理するには、必要なカテゴリをクリックしてドラッグします。

カテゴリの指定

さまざまな方法でカテゴリを指定することができます。下は PicaJet 開発者の好みで構成された例です。もちろん異なった構成ができます。

  • イメージをカテゴリにドラッグします。

    • 必要なイメージを指定し、必要なカテゴリへドラックします。

  • 必要なカテゴリ付近のクリップ ビットマップをクリックします。Ctlr キーを押さえて複数のカタログを選択します。必要なイメージをクリックします。Ctrl キーを使用してカテゴリを複数のイメージに指定します。

  • キャプション列のカテゴリをクリックします。 “カテゴリ” フィールドが表示されていることを確認してください。クリックしたイメージ上でカテゴリを選択し、別のイメージに指定します。必要なイメージをポイントし、もう一度クリックします。Ctrl キーを押さえておくと、複数のイメージを指定できます。

  • 独自のの方法の一つはとても効果的です。 上記で述べた方法をどれかでカテゴリを選択し、下の画像のように、マウスを使って、カテゴリを指定したいイメージを選択します。

イメージからカテゴリを削除

3つの方法で、イメージからカテゴリを削除できます:

  • 必要なカテゴリで右クリックします。"カテゴリを削除" または "すべてのカテゴリを削除" を選択します。

  • Alt キーを押さえて削除したいカテゴリをクリックします。.

  • すべてのカテゴリを一度に削除したい場合は、"未割り当て" カテゴリを必要なイメージへドラッグするか、反対に、イメージをカテゴリにドラッグします。

選択したイメージの一つにドラッグした場合、カテゴリは選択したすべてのイメージに指定され、選択したイメージのグループに含まれていなければ、一つのイメージに指定されます。

カテゴリを使用してイメージを選択

限定的なカテゴリに属するイメージを表示するには、"カテゴリ" パネル上のイメージをクリックします。複数のカテゴリに属するイメージを表示する場合は、Ctrl キーを押さえて"カテゴリ" パネルで必要なカテゴリを選択します。

現在のカテゴリに属するイメージを非表示にすることができます。必要なカテゴリで右クリックし、""カテゴリ" を現在のセットから隠す" を選択します。

?


イメージの説明

イメージの説明と評価

選択したイメージに説明を追加するには、 Ctrl+D ショートカットを使用します。プロパティ文字列が表示されている場合は "説明" フィールドをクリックします。

"ビューワ" モードでは、イメージの左下に説明入力フィールドが表示されます。

説明追加プロセスのスピードを高めることができます。クリックするか、Ctrl + D ショートカットを使用して、サムネイルモードの ”説明” フィールドでフォーカスを設定します。必要なテキストを入力してタブ キーを押します。

イメージのレートの設定もできます。ワークスペースで評価するイメージをクリックし、マウスを必要な値に移動します。または0, '~' ,1,2,3,4,5.など、対応する数字を押して、レート値を特定します。


編集

PicaJet では、ワンクリックで大量のイメージを修正できます。

ツールバーで "編集" ボタンをクリックして編集パネルを開きます:

イメージ上のすべての操作が指定されたすべてのイメージに適用されます。操作はやり直しが可能で、イメージファイルを何もしていない状態に戻すことができます。

イメージの回転

反転

トリミングクロップ

明るさ/蛍光

自動修正

情報の編集

イメージの回転

回転したいイメージを選択して "左に回転" または "右に回転" ボタンをクリックします。 "<" や ">" キーを使用して同様の操作ができます。

反転

選択したイメージを水平に反転するには、 "反転" ボタンをクリックします。垂直に反転したい場合は、イメージを水平に反転した後、180*に回転させます。 ("左に回転" または"右に回転" ボタンを二回クリック)

トリミング

トリミングしたいイメージを選択して "トリミング" ボタンをクリックします。逆も可能です: 最初にトリミングモードにしてから、イメージを選択します。トリミングしたい部分を選択してダブルクリックします。なたはイメージの一つを右クリックして、ドロップダウンメニューから "トリミングを適用" を選択します。これで終了です。

イメージのトリミングを元に戻したり、修正したい場合は、"トリミング" ボタンをもう一度クリックするだけです。

明るさ/蛍光

こんな疑問が浮かびませんか？: " PicaJetはなぜ、コントラストではなく蛍光を使用するのか？” その答えは、デジタルイメージの作業において、コントラストの操作よりも "蛍光" の操作のほうがイメージの充実により効果的だからです。

"明るさ/蛍光" ボタンをクリックするか、"B" キーを押してイメージ修正ウィンドウを開きます。

Alt キーを押したまま "キャンセル" ボタンをクリックすると、明るさと蛍光の値がリセットされます。この操作はいつでも元に戻すことができます。

自動修正

自動修正を使用して、作業時間を大幅に減らすことができます。イメージをそれぞれ修正する必要はありません。必要なイメージを選択し、“自動修正” ボタンをクリックして “A” キーを押します。PicaJet では必要な明るさと蛍光の値を選択します。より正確にイメージを修正する場合には、"明るさ/蛍光" ダイアログを開きます。

編集情報

イメージを編集した後、適用された編集操作の履歴を表示することができます。"クイック編集情報の表示/非表示" ボタンをクリックして、"I" キーを押します。"クイック編集情報" フィールドはワークスぺースのプロパティ文字列に追加されます。

この操作の前後にイメージを表示するため、対応する操作のビットマップをクリックします。イメージを保存、印刷、eメールする場合には、やり直しを除いて、すべての操作がイメージに適用されます。

"general" タブの “プロパティ” ウィンドウ (ウィンドウ> プロパティ) で行った操作の情報を検索することもできます。

"ビューワ" モードでのイメージ修正はいうまでもなく、"サムネイル" モードとは異なります。


イメージの迅速な検索

PicaJet では、必要なイメージを迅速に検索することができます。多くのエンジンが用意されています。

カテゴリ

グループ化

ソート

検索

その他の方法

カテゴリ

カテゴリとは何でしょうか？プログラムによって異なった呼ばれ方がされています：キーワード、アルバム、タグ、などです。つまり、イメージのプロパティです。
何のために必要なのでしょうか？ まず、すでに述べたように、検索を簡単にすることができます。イメージのグループをキャプチャーし、一回の動作でカテゴリを指定します。例えば、“印刷” というカテゴリだとしましょう。お気に入りのイメージを表示させ、“印刷” カテゴリに追加します。このカテゴリへの移動が成功し、すべてのファイルを選択して(Ctrl + A) 印刷することができます。電子メールで送信したり、編集したり、そのままにしておくこともできます。

次に、アレンジを加えるために、グループを分割します。これも検索を簡単にすることができます。カテゴリ操作の詳細

グループ化

PicaJet の重要な機能の一つが、プロパティに従ったイメージのグループ化です。"検索条件" を使用して行うことができます。ワークスペースのイメージは限定的なプロパティにしたがってグループに分割されます。

グループ化はカテゴリーと結合させることができます。つまり、いくつかのプロパティのイメージを選択し、グループ化方法のどれかを選択します。

使用可能な方法:

  • 日付別 (時系列)

左には正確な月、右には日にちが表示されます。イメージに表示されているように、切り替えはパネルヘッドの右上で行うことができます。

日付のクリックによって、ワークスペースのグループを指定できます。

  • レート別

最高のレート値は5点(星)です。. 厳密にはレート値は0.5点ごとにできます。イメージやイメージのグループを選択するために、ソーティングやグループ化を用いた検索ではとても便利です。

  • PicaJet のインポート順別

PicaJet はイメージのインポートの各要素を保存しており、このプロパティにしたがって素早く検索を行うことができます。このグループ化方法はPicaJet へイメージを追加　した後に自動的にアクティべートされます。

  • ディスク(フォルダ)上の物理的ロケーション別

このグループ化方法は、ハードディスク上のイメージの物理的ロケーションを表示するのに便利です。ファイル構造はツリーまたはリスト方式で表示されます。選択はドロップダウンメニューで行うことができます。

  • グループ化を行わずにイメージを表示

この方法ではグループ化を行わずにワークスペースのすべてのイメージを表示します。これまでに述べたものと異なるプロパティで分類されるイメージの場合に便利です。

すべての特定されたケースにおいて、全体のグループのイメージを選択できます。 グループのヘッディングをクリックするだけです。

ソート

PicaJet では便利で素早いソートエンジンを使用できます。いずれかの方法より行うことができます:

  • プロパティ文字列で左クリックします。

  • ワークスぺースのフリーエリアで右クリックします。 ドロップダウンメニューから "並べ替え" を選択します。

  • メインメニューで: 表示 > 検索条件

ワークスペースのすべてのイメージがグループ化される場合は、各グループ内でソートされます。

Search検索

F3 キーを押して必要なイメージを検索するか、Ctrl+F ショートカットを押します。検索パネルが表示されます。

デフォルトでは検索はテキストフィールド内のみで行われます: 説明、カテゴリー、ファイル名、EXIFです。"参照..." ドロップダウンリストから必要なフィールドを選択して検索エリアを絞り込みます。選択したカテゴリ内のみで検索を行いたい場合は、 "選択したカテゴリのみ" を選択します。イメージの重複の検索もできます。"参照..." ドロップダウンリストから"重複" を選択します。

その他の方法

検索や選択を行っている間に、スクリーン上のイメージの数を変更するのはとても便利です。. PicaJet ではシンプルで迅速な方法で行うことができます:

  • ワークスペースを増やすことができます。 最も迅速な方法は Tab キーを使用することです。マネージバーでも行うことができます。

  • ダイナミックなサムネイルのサイズ変更ができます。フィールドにマウスを合わせ、ウィンドウ右下でサムネイルのサイズ変更を行います。

  • プロパティ文字列で表示されるフィールドの数と高さを変更できます。


イメージのサイズ変更

イメージのサイズ変更によってハードディスクを占有しているスペースを減らすことができます。Ctrl + R ショートカットを押してツール>イメージサイズ...を選択します。ウィンドウが表示されます。

必要なプロパティを使用して Ok ボタンをクリックします。"元を置き換え" オプションをチェックすると、元のイメージファイルが置き換えられます。チェックしなければ、 "file name_resized" という名前の新しいファイルが作成されます。

編集したファイルのサムネイルが更新されます。元のイメージに戻す場合は、メインメニューから ツール > 元のファイル... > 元に戻すを選択します。 または 元を削除 を選択して元のファイルを削除します。

サイズ変更操作は一度に複数のファイルに作用します。


イメージの変換

イメージの変換によって、占有されているハードディスクのスペースを大幅に減らすことができます。Ctrl + F のショートカットを使用するか、ツール > 変換... を選択します。次のようなウィンドウが表示されます。

必要なファイルフォーマットを選択し、プロパティを特定し（またはデフォルト値を使用）、OKボタンを押します。

編集したファイルのサムネイルが更新されます。前のイメージに戻る場合は、メインメニューから ツール> 元のファイル... > 元に戻す を選択します。または 元を削除 を選択して元のファイルを削除します。

- 家庭でイメージを保存するために最も望ましいフォーマットは JPEG です。このようなイメージは基本的に、品質を落とすことなく少ないスペースで保存することができます。さらに、カメラの特徴やキーワードなど、サービス情報も保存できます。

- イメージにモノトーンが多い場合は、GIF フォーマットを使用することで、JPEG よりも小さいサイズで保存できます。

- PNG フォーマットは GIFJPEG のプロパティを備えていますが、解像度がありません。

- 印刷用にファイルを保存する場合は、TIFF と BMP フォーマットが使用できます。

- TGA フォーマットは通常テクスチャの保存に使用されます。

イメージ変換操作は、一度に複数のイメージに作用します。

?


バッチによるイメージ名の変更

バッチによる名前の変更

"バッチによる名前の変更" を使用してデジタルカメラから簡単にイメージの名前を変更できます。 P1011301.JPG や MyBirthday_12.12.03_78.jpg といった名前のファイルを変更できます。

いくつかのイメージを選択し、 F2を押します。もしくは選択したイメージを右クリックし、"バッチによる名前の変更" を選択します。または、メインメニューから: 編集> バッチによる名前の変更を選択します。

このようなウィンドウが表示されます:

ウィンドウ上部の三つのドロップダウンリストで、ダウンファイル名を変更するためのテンプレートを "構成" できます。一番目のリストは2番目のリストと結合され、2番目のリストは3番目と結合されます。それからファイル拡張子が追加されます。ファイル作成日やファイルサイズなど、リストから所定の値を選択することもできます。

序数を追加するには、数字を入力して、リストの一つでナンバリングを始めます。数字が0で始まる場合は01, 02, ... 09,10,11... といった種類の数字に変換されます。数字が 00で始まる場合は、007, 008, ... , 039,040, ... ,233, 244, ...といった数字に変換されます。


送信...

イメージを電子メールで送信したり、特定のフォルダにコピーすることができます。

選択したイメージで右クリックし、対応するアイテムを選択します。または Shift + E ショートカットを使用してイメージを 電子メールで送信します。またはShift + F を押して別のフォルダにコピーします。

電子メールへ送信

フォルダへ送信

電子メールへ送信

選択したイメージで右クリックし、送信... > 電子メール を選択します。またはShift + E ショートカットを押します。ウィンドウが表示されます。

元のファイルを送信したい場合は、最適化のためにプロパティを有効/無効にしてOKボタンを押します。デフォルトのシステムで設定されたメールクライアントを呼び出し、新規メッセージを作成し、選択したファイルを添付します。

フォルダに送信

選択したイメージで右クリックし、 送信... >フォルダ を選択します。または Shift + F ショートカットを使用します。ウィンドウが表示されます。

イメージをコピーしたい場所を入力するか、≪フォルダを参照≫ ダイアログを開きます。コピー中に送信されるイメージのサイズとフォーマットが変更できます。元のファイルはそのまま残ります。

必要なプロパティを設定し、OKボタンをクリックします。

電子メールでファイルを送信したり、特定のフォルダにコピーする間、編集操作を特定のファイルがあれば適用します。

?


IPTC/EXIF 情報のアップデート

データベースを使用せずに直接情報をファイルに保存すると、ソフトウェアの予期せぬ事態や突然のクラッシュで消失してしまうことを避けることができます。

必要なイメージを選択し、メインメニューから "Exif/IPTCのアップデート..." を選択します。表示されるウィンドウで "カスタマイズ..." を選択します。カテゴリ一覧のみでなく、カテゴリ構造も保存できます。連絡先情報とコピーライトもイメージに挿入できます。


印刷

印刷したいファイルを選択します。ツールバー上で "印刷" ボタンをクリックし、Ctrl + P ショートカットを押します。下のウィンドウが表示されます。

高い品質のイメージを印刷するために、"サイズ" ドロップダウンリストでより小さなサイズを指定します。

デフォルトでは、印刷プロパティはシステムで指定されている測定単位で設定されています。これは "追加印刷オプション" ウィンドウで変更できます。


アドバイス

5つのアドバイス

  • TAB キーを使用してワークスペースを最大化します。

  • Ctrl + マウス ショートカット(ビューワモード)を使用して、イメージをズームイン/ズームアウト します。

  • イメージがプロパティによって グループ化されている場合は、グループのヘッディングをクリックして全体のグループを選択します。

  • 必要なカテゴリをAltを押したまま左クリックし (“カテゴリ” フィールドが 表示されていることを確認してください)、 カテゴリを素早く削除することができます。

  • "<" キーを押してイメージを左に回転し、">" キーで右に回転することができます。

いずれかの方法により、PicaJet にイメージを追加できます:

  • Windows Explorer でイメージを選択し、PicaJetへドラッグします。

  • Windows Explorer でイメージを選択し、コピーします。PicaJet に切り替えてイメージを貼り付けます。これを行うには、ワークスペースのフリーエリアで右クリックし、ドロップダウンメニューから貼り付けを選択します。またはメインメニューから: 編集> 貼り付け を選択します。

  • Windows Explorer でイメージを右クリックして選択し、ポップアップメニューで "PicaJetへ追加..." アイテムを選択します。

  • ワークスペースのフリーエリアをダブルクリック (ファイルおよびフォルダからインポート ウィンドウが開きます)

  • ワークスペースのフリーエリアを右クリック。表示されたメニューから "イメージを追加..." を選択します。

  • メインメニューから: ファイル> イメージを追加... > を選択します。

  • ワークスペース下方のツールバーで "イメージを追加..." ボタンを使用します。

  • ショートカットの使用:

  • Ctrl + 1 ? カメラから追加;

  • Ctrl + 2 ? ファイルおよびフォルダから追加;

  • Ctrl + 3 ? CD / DVDから追加;

  • ワークスペースのフリーエリアで右クリック。表示されたメニューから必要なイメージ追加方法を選択します。

カテゴリの操作

  • 必要なカテゴリをイメージに指定するには、クリップのビットマップをクリックし (この場合カテゴリはオレンジでハイライトされます)、イメージをマウスをあわせ、再度繰り句します。 Ctrl キーを押さえておくと、選択したカテゴリを複数のイメージに指定することができます。

  • 複数のカテゴリを選択したい場合は Ctrl キーを使用します。

  • プロパティ文字列をクリックするだけで、ワークスペース上のカテゴリを 選択することができます ( “カテゴリ” フィールドが 表示されていることを確認してください)。

  • Shift キーを押してワークスペース上のカテゴリをクリックすると、そのカテゴリが選択されます。

  • カテゴリパネルのヘッディング上の "..." ボタンをクリックして、"カテゴリ" パネルの矢印キービットマップを標準 (+/-) に変更できます。

  • すべてのカテゴリを必要なイメージから素早く削除するには、 "未割り当て" カテゴリへドラッグします。反対に、カテゴリをイメージへドラッグすることも可能です。

  • Shift キーを押したままカテゴリを削除すると、確認ダイアログが開かれません。

  • マネージバーの左 (右right) ボタンをクリックして、左(右)パネルを表示/非表示 にします。

  • .マネージバー上の中央のボタンをクリックして、ワークスペースを最大化します。

  • マネージバーを水平に移動させると、ワークスペース上の対応するボタンを移動できます。

  • 右上のエリアをドラッグして、ツールバーパネルと編集パネルのサイズ変更ができます。

  • パネルヘッディング上の "..." ボタンをクリックして、プロパティを変更できます。

  • "Num + " と "Num -" キーを使用してサムネイルのサイズ変更ができます。

  • 選択したイメージをドラッグして、Adobe Photoshopなどのアプリケーションを開き、選択したイメージを編集することができます。

  • イメージの位置によってイメージを素早くグループ化するには、プロパティ文字列の "位置" フィールドをクリックします ( "位置" が表示されていることを確認してください)。

  • イメージを簡単にトリミングしたり、電子メールで送信することができ、トリミングを削除して元のイメージに戻ることができます。

  • "戻る" または "次へ" ボタンをクリックすると、詳細なナビゲーション履歴が表示されます。

  • F2 キーでイメージのグループを選択し、名前の変更ができます。


ご連絡

連絡先

プログラムの最新バージョンに関しては、弊社ウェブサイトをご覧下さい：http://www.picajet.com.または http://www.shareEDGE.com

販売、ボリュームライセンス、OEM ライセンスに関するご質問は、sales@nextEDGEtech.com までご連絡下さい。

テクニカルサポート、エラー、将来版の情報については、 contact@nextEDGEtech.com までご連絡下さい。お客様の電子メールに可能な限り早くお答えします。

アイディア、質問、ご意見を歓迎いたします。弊社までお便りください。


購入

ご購入

こちらで PicaJet の購入方法をご案内しています: http://www.picajet.com/purchase.または http://www.shareEDGE.com

販売、ボリュームライセンス、OEMライセンスに関する質問については、contact@nextEDGEtech.comまでご連絡下さい。

PicaJet のアップグレードは、全体のメジャーアップグレードを通して無料です。 たとえばバージョン 2.0 を購入された場合は、 2.xx のアップグレードすべてが無料です。